• Welcome to The Audio Annex! If you have any trouble logging in or signing up, please contact 'admin - at - theaudioannex.com'. Enjoy!
  • HTTPS (secure web browser connection) has been enabled - just add "https://" to the start of the URL in your address bar, e.g. "https://theaudioannex.com/forum/"
  • Congratulations! If you're seeing this notice, it means you're connected to the new server. Go ahead and post as usual, enjoy!
  • I've just upgraded the forum software to Xenforo 2.0. Please let me know if you have any problems with it. I'm still working on installing styles... coming soon.

Onkyo PR-SC885 or 886

Rope

Well-Known Member
Famous
#1
Have any Onkyo Pre/Pro owners had trouble with the REON video chip processing? I'm currently experiencing a solid dark green screen regardless of input component, although when I bypass the REON video processing, i.e. HDMI through and OSD off, I receive a normal picture.

Rope
 

Towen7

Well-Known Member
Staff member
Moderator
#3
I have a 885 but I've not experienced or read about that problem. It sounds like you've isolated it to the Reon processor, so there's nothing left to do but decide if it's worth it to have it fixed.
 

Rope

Well-Known Member
Famous
#5
I'd attempt a hard reset, but when I try to access the Onkyo's setup menus, I get green horizontal jaggies with black spaces between. That makes it a real challenge to reestablish all my settings, unless of course, the hard reset did the trick! Taking odds and bets @ 1-800-bookie. :twocents-mytwocents:

Rope
 

Rope

Well-Known Member
Famous
#6
Happy and simple solution to my REON chip saga. Powered down and unplugged the Onkyo from 110v, 12 hours later, plugged it in, powered it up, had nothing but jaggy lines. Powered down again, power up and glorious, glorious color picture with the REON scaling invoked. :mrgreen:

Rope
 

mcad64

Well-Known Member
#7
Rope,
Glad you are back in bidness with the REON. Does make you wonder though, what the hell happened that it took 2 power downs to fix it?? Why wasn't the one alone enough? My faith in modern electronics waning by the day!!
 

Rope

Well-Known Member
Famous
#8
mcad64 said:
Rope,
Glad you are back in bidness with the REON. Does make you wonder though, what the hell happened that it took 2 power downs to fix it?? Why wasn't the one alone enough? My faith in modern electronics waning by the day!!
Another oddity has presented itself. In the setup menu, miscellaneous, OSD setup, immediate display on/off. when set to on, this option facilitates the volume, audio level settings being viewed on the display (alway displayed on the Onkyo front panel). When set to on I receive no visual of those setting on my display, however, if I go into the OSD setup, turn it off, then on, I then have visual reference on my display.

Rope
 

DIYer

Well-Known Member
Famous
#9
Does anyone know Onkyo remote control codes for bluray players? I'm trying to program my 885 remote to control my bluray player but I don't see the code in the manual (saw DVD player codes but don't work for bluray player) or online.
 

yromj

Well-Known Member
#10
URC's code number for the Onkyo BD players is 338. Hold on...you said 885. I thought you said 850 which is a URC model number. Is the 885 a Harmony?

John
 

Towen7

Well-Known Member
Staff member
Moderator
#11
The 885 is a logitech Harmony remote but the question may be about using the Onkyo PR-SC885's remote to control a third party BD player.
 
Top