• Welcome to The Audio Annex! If you have any trouble logging in or signing up, please contact 'admin - at - theaudioannex.com'. Enjoy!
  • HTTPS (secure web browser connection) has been enabled - just add "https://" to the start of the URL in your address bar, e.g. "https://theaudioannex.com/forum/"
  • Congratulations! If you're seeing this notice, it means you're connected to the new server. Go ahead and post as usual, enjoy!
  • I've just upgraded the forum software to Xenforo 2.0. Please let me know if you have any problems with it. I'm still working on installing styles... coming soon.

Squeeze Box Problems

heeman

Well-Known Member
Famous
I ripped a few cd's and some of them play and some do not through my SB???

They will play on the PC, but not through the SB?

Can someone offer a solution before I contact SB?

Thanks! :angry-banghead:
 

Yesfan70

I'm famous now bitches! vvvvv
Famous
Did you do a rescan of your library folder? Sometimes maybe the software doesn't "see it" the first time around.

I've had a few problems with some pages not being viewable (more a PC issue than a SB one), and I've uninstalled and re-installed the software to get it back up to par.
 

PaulyT

Behind the Curtain
Staff member
Administrator
Moderator
Superstar
Heeman, can you describe the problem in a bit more detail? Does it start playing and then quit, or you can't see the albums at all in the menus, or...? Note you do have to manually rescan for new tracks when you rip new stuff, it doesn't show up automatically - at least not right away; I mean, I have mine set to do an automatic rescan once a day, but if I want to rip and listen immediately, I have to manually initiate the rescan.
 

heeman

Well-Known Member
Famous
I can find the cd and songs on the SB and when I hit play, it goes to the first track and nothing happens. So the SB sees the files.

It will play through Windows Media Player on the PC.

I deleted the CD and ripped it again with the same results.

I also did a search for updated music on the SB Software. Once again the SB does show the CD and Tracks on the display.

It is happening with 3 of the 4 cds ripped last night.

At work now, so not able to trouble shoot.

Could this have to do with some kind of security setting on Windows Media Player?

I will let you guys know what I find out

Thanks for your help.
 

PaulyT

Behind the Curtain
Staff member
Administrator
Moderator
Superstar
Hmm... my only other guess right now is that the file is somehow locked by some other application and the SB server can't read it. Are all other players and ripping software etc. all shut down?

What format are you ripping to? Did you do anything different as far as format or ripping settings with the one CD that does work?
 

-B-

Well-Known Member
In the past the people at Squeezebox were quite nice and helpful on the phone. Can't speak as to recently, but I hope Logitech kept that the same. The forums there are really helpful too.
 

Yesfan70

I'm famous now bitches! vvvvv
Famous
Do WMP and Squeezebox Server go to the same folder for the music? If not, then go into the folder for the Squeezebox Server and right click on the files that's not playable and see what the properties are, how big the files are, etc..


When I first started ripping, I somehow had a short cut created for some files and SBS was looking in the wrong folder for the music and kept pulling up the shortcuts.


The SB forums (as mentioned earlier) are also a great source for help.
 

heeman

Well-Known Member
Famous
I figured this out.......

There is a choice on the rip tab of Window Media Player called:

"Copy Protect Music" This box was checked, I must of checked it in my drunken stuper last night!!!!

I unchecked this box and re-ripped the cd's that would not play, and all is fine!!!

Thanks for everyone's input. :music-rockout:
 

heeman

Well-Known Member
Famous
CD's ripped were:

Pat Travers - Fidelis
Heart - Red Velet Car
Seal - Commitment
Eric Clapton - Clapton
Santana - Guitar Heaven

Some good additions to my collection!
 

PaulyT

Behind the Curtain
Staff member
Administrator
Moderator
Superstar
Good start, with those albums! Glad you got it working.
 

Yesfan70

I'm famous now bitches! vvvvv
Famous
heeman said:
I figured this out.......

There is a choice on the rip tab of Window Media Player called:

"Copy Protect Music" This box was checked, I must of checked it in my drunken stuper last night!!!!

I unchecked this box and re-ripped the cd's that would not play, and all is fine!!!

Thanks for everyone's input. :music-rockout:


Didn't even think of that. I had the same thing happen to me and had to re-rip 50-60 CDs. Sure would have sucked if I had done the whole collection before I figured it out. :angry-banghead:
 

hawk52

Well-Known Member
glad u got it resolved. i like Santana Guitar Heaven... good rip... :handgestures-thumbup:
 
Top