• Welcome to The Audio Annex! If you have any trouble logging in or signing up, please contact 'admin - at - theaudioannex.com'. Enjoy!
  • HTTPS (secure web browser connection) has been enabled - just add "https://" to the start of the URL in your address bar, e.g. "https://theaudioannex.com/forum/"
  • Congratulations! If you're seeing this notice, it means you're connected to the new server. Go ahead and post as usual, enjoy!
  • I've just upgraded the forum software to Xenforo 2.0. Please let me know if you have any problems with it. I'm still working on installing styles... coming soon.

Squeezebox Duet owners.......

Yesfan70

I'm famous now bitches! vvvvv
Famous
Do any of you use the headphone out on the Duet controller?



Used to you couldn't use it, but the latest software upgrade allows you to now (well for the past few months anyway....I think it's v7.2 or higher)

The Duet controller is "new" to me, so thought I would share in case anyone else who has this thought they couldn't listen to headphones with it before. I have had a few drop outs so far, via WiFi, but I think a lot of the problem is my Stone Age Dell PC.

Another thing I like about it (now that I think about it) is I can use the controller as a third player. I haven't tried it yet, but thought I could run the headphone out to the CD input of my office receiver and have tunes in the back bedroom. To keep from running the battery down, I could leave the controller plugged up in it's cradle.
 

Huey

Well-Known Member
Famous
Is there a setting to turn on the output? I checked the other day by plugging in a set of headphones, and nothing happened. I'm running 7.5.1 I believe.
 

mzpro5

Well-Known Member
Famous
I don't have a duet but I do have the controller. The couple times I tried the headphones it worked but was very buggy, kept dropping out. Haven't tried it in a while.

I'm using version 7.3.3 had a problem with an upgrade several years ago, got to a version that works fine and am a bit afraid of screwing with it.
 

Yesfan70

I'm famous now bitches! vvvvv
Famous
Sorry guys. I thought I had posted the link to what I found, but must have missed it.



Anyways, on your controller go to:

Settings > Advanced > Beta Features > Audio PlayBack > Enable this


It worked for mine, but I'm still trying to figure out how to turn off the sound effects whenever I'm navigating through the remote.
 
Top