• Welcome to The Audio Annex! If you have any trouble logging in or signing up, please contact 'admin - at - theaudioannex.com'. Enjoy!
  • HTTPS (secure web browser connection) has been enabled - just add "https://" to the start of the URL in your address bar, e.g. "https://theaudioannex.com/forum/"
  • Congratulations! If you're seeing this notice, it means you're connected to the new server. Go ahead and post as usual, enjoy!
  • I've just upgraded the forum software to Xenforo 2.0. Please let me know if you have any problems with it. I'm still working on installing styles... coming soon.

What's wrong with my RTA system?


Well-Known Member
All of a sudden it won't show the frequency graph anymore. It just shows the lines and numbers but no graph or any movement no matter what I tried. :angry-cussing: It does show oscilloscope and it works which tells me that it's not the sound card or mic. Anybody had this before?
Haven't had this happen to me.

I'm sure you've tried this, but the only fix I really know for these kind of things is: restart the computer.
I tried the RTA in my labtop computer and the same result. I'm guessing it's my sound card. Lately, I've been noticing 120Hz buzz from the speaker that wasn't there before. It goes away when I unplug the IC cable from the sound card (M-Audio Mobile Pre). Any suggestions?
soundhound said:
Sounds like something's broke.
It turns out that I was. IOW, it was human error. What happened was, during SPL calibration in "Audio I/O" column, I had the tone playing but forgot to turn on the chart and typed the number (75 db) as SPL being measured. This set the program at 75 db when mic input was at 0 v (chart turned off) so that when there is actual voltage sent by the mic, the graph was placed off the chart because it's now plotting something like 150 db or more. :doh:

I'm posting this in case someone runs into this problem in the future.