• Welcome to The Audio Annex! If you have any trouble logging in or signing up, please contact 'admin - at - theaudioannex.com'. Enjoy!
  • HTTPS (secure web browser connection) has been enabled - just add "https://" to the start of the URL in your address bar, e.g. "https://theaudioannex.com/forum/"
  • Congratulations! If you're seeing this notice, it means you're connected to the new server. Go ahead and post as usual, enjoy!
  • I've just upgraded the forum software to Xenforo 2.0. Please let me know if you have any problems with it. I'm still working on installing styles... coming soon.

Sony UBP-X800

Huey

Well-Known Member
Famous
So do I get one? I'm itching to get one but I just got my daughter's ER bill. Yikes
I don't know at the current price, but if it gets down to under $200, I'd probably buy. Mine works great except for the odd hiccup from time to time.

And maybe I missed it, but did your daughter have a visit to the emergency room? Hope everything is ok with her.
 

bmwuk

Well-Known Member
I don't know at the current price, but if it gets down to under $200, I'd probably buy. Mine works great except for the odd hiccup from time to time.

And maybe I missed it, but did your daughter have a visit to the emergency room? Hope everything is ok with her.
Yes. She had a fractured elbow . This is my 15 month old. Had a cast for 3 weeks. Just taken off Friday.

I agree, will wait until cheaper
 

Huey

Well-Known Member
Famous
Aw, poor little girl. Glad to hear she's on the mend.

As far as the player goes, I gotta imagine Sony is due to drop a new player, which should help bring the price down on the X800. Good Luck!
 

bmwuk

Well-Known Member
Shit balls. The X1000ES unit which I updated firmware isn't working. I realize not exactly the model but the same. Troubleshooting please

At first it couldn't read now it says the 4K is a data disc
 
Last edited:

Xgm3

Active Member
Shit balls. The X1000ES unit which I updated firmware isn't working. I realize not exactly the model but the same. Troubleshooting please

At first it couldn't read now it says the 4K is a data disc
Try unplugging and let the unit sit for 30 seconds and then plug back in.
 

bmwuk

Well-Known Member
Got it up now.

Watched Last Jedi for a bit. Now when I changed discs it doesn't work again. This Sony is a POS
 
Last edited:

Huey

Well-Known Member
Famous
Was watching a little more of Blue Planet II the other day, and the nice thing about this player and Netflix is, if you hit the info button it will tell the bit rate and the resolution it is streaming at, changing as it buffers more and the resolution gets better. I could not get a resolution higher than 1080p. Reset the router by unplugging it figuring that would take care of it, but it didn't. It wasn't until I unplugged and reset the Sony that I was able to get a 2160p stream.
 

Huey

Well-Known Member
Famous
I thought maybe it was just the Prime app, but I have been seeing some odd things in dark scenes with this player. Watching game of thrones the other night, in a dark background, it was completely dark, but more of a muddled many shaded color of black/gray. I played around with the backlight/brightness settings, I had turned the backlight down based on settings I found at AVS, but it turns out that just added to the problem. Turning the back light up, and the brightness down, did help to eliminate some of it, but not all of it. The only reason I'm putting this here, is that the Roku showed very little of it watching the same scenes. I've never noticed it watching a movie, and Netflix hasn't been a problem as well. Just the programs that are on the Prime app, which is most of what I watch.
 

mzpro5

Well-Known Member
Famous
I thought maybe it was just the Prime app, but I have been seeing some odd things in dark scenes with this player. Watching game of thrones the other night, in a dark background, it was completely dark, but more of a muddled many shaded color of black/gray. I played around with the backlight/brightness settings, I had turned the backlight down based on settings I found at AVS, but it turns out that just added to the problem. Turning the back light up, and the brightness down, did help to eliminate some of it, but not all of it. The only reason I'm putting this here, is that the Roku showed very little of it watching the same scenes. I've never noticed it watching a movie, and Netflix hasn't been a problem as well. Just the programs that are on the Prime app, which is most of what I watch.
Based on my own experience and reading it is the source material (GoT) creating the situation and not the player or display. I watched on HBO NOW via 4k Roku. When I have time today I am going to try some different settings on my display to see if I can clean it up a bit.

I have not noticed any problems with Prime on any programs I watch either via my Roku or Sony.
 

Huey

Well-Known Member
Famous
Based on my own experience and reading it is the source material (GoT) creating the situation and not the player or display. I watched on HBO NOW via 4k Roku. When I have time today I am going to try some different settings on my display to see if I can clean it up a bit.

I have not noticed any problems with Prime on any programs I watch either via my Roku or Sony.
I should have mentioned that it wasn't just GOT that I have been seeing it with, but Sunday's episode was the worst of it. Although the scenes when they were above the clouds with the dragons looked stunning. I haven't seen it with Netflix, and most of the content on Hulu is sitcoms that we watch, but all 3 platforms on the Prime app that I have, I've seen it on.
 

Haywood

Well-Known Member
Famous
I was able to see everything clearly on my set, but it was VERY dark and I remember thinking that it would be a washed out indecipherable mess on most displays. You needed a high end display for it to be watchable. They really screwed up on that one.
 
Top